FAQFAQ   GalleryGallery   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   Forum RSS Feed   Hacked Gadgets Main Site 

CODE WARRIOR PROBLEM!

 
Post new topic   Reply to topic    Hacked Gadgets Forum Index -> Microcontroller Resources
View previous topic :: View next topic  
Author Message
boschow
Newbie


Joined: 03 Nov 2006
Posts: 2

PostPosted: Tue May 15, 2007 3:23 pm    Post subject: CODE WARRIOR PROBLEM! Reply with quote

Hi guys,
i started to work with code warrior, i received the source code, but when i compile the whole thing 150 errors appear, the message says missing semi column, but when i check the program there is the semi column, i dont know what is wrong. If any one knows what i should do please give me so advise. After the compile the out cum file should be *.s19 and *.phy.

Thanks for your time,
best regards,
BoSCHoW.
Back to top
View user's profile Send private message

Nginuity
HG Ruler


Joined: 13 Nov 2006
Posts: 224
Location: Dallas, Texas

PostPosted: Wed May 16, 2007 9:07 am    Post subject: Reply with quote

Can you post the error dump? Also, can you give us a link to the code?

I'm afraid without seeing the code, there isn't much we can do.
_________________
_ _ . . . . . . _ _
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Hacked Gadgets Forum Index -> Microcontroller Resources All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group